Problems installing Castle Engine castle-engine-6.5-win32-i386 on Lazarus 2.0.2 win32.

Hello everyone, everything good ? How much time.
I went back to using Lazarus (2.0.2 - win32), and went to install Castle Engine (6.5-win32-i386).
So far everything went well when installing, except that, after rebuilding the Lazarus IDE, it doesn’t open any more, no way.
I tried several times but it does not open or error appears.
Is there a specific version of Castle Engine for my version 2.0.2 - win32 that I use Lazarus? Because I don’t know what’s going on this time that it won’t.
Note: “I want to use this same version, not the new one”
Thanks in advance and God Bless …

Hi, aiodev!
I’ve just tried to install Castle Game Engine 6.5 (today’s GIT version) over Lazarus 2.0.2 + FPC 3.0.4 installed through FPCUpDeluxe on Windows 10x64 virtual machine and it works without any issues.

What is your Windows version?
Try deleting Lazarus and reinstalling it clean.
You might also want to try FPCUpDeluxe to install 2.0.2 or any other version of your choice.